Current time: 23-Oct-2016, 04:19 PM Hello There, Guest! (LoginRegister)

Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
M pai MTK6589 Stuck in factory mode
22-Aug-2013, 02:11 PM
Post: #1
M pai MTK6589 Stuck in factory mode

I have a problem with my M Pai MTK6589 4.2.3 Andorid Phone.
After using a different charger than the one that came with the phone, it
now starts in factory mode and seems to be stuck there. I tried rooting the
phone(succesfully), but it does not get me out of factory mode. Has anyone encountered the same problem? I have tried every key-combination like power + volume uo down home etc.. but it starts in factory-mode no matter what. I don't know for sure that the charger caused the problem, just something I read could cause it, and it seemed logical.
Any help at all would be appreciatedSmile

The screen I get:

Factory Mode
Item Test
Test Report
Debug Test
Clear eMMC

Tried all optoins but can't get out.
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  S4 MTK6589 1:1 Clone rayon 2 1,573 19-Oct-2013 01:23 PM
Last Post: rayon
  [HOWTO] Flash Android Note S9500 MTK6589 on linux josuebrunel 2 5,864 07-Oct-2013 06:10 AM
Last Post: sm15gli
  Problem with 3g Network MTK6589 Renan Monteiro 1 2,710 30-Jul-2013 09:06 AM
Last Post: umit
  [NEWS] HDC one HX9299A is upcoming Powered by MTK6589 quad-core processor HTC One Clone jasonli 1 1,765 11-Jun-2013 04:19 AM
Last Post: brady56

Forum Jump: