Thursday, January 19, 2017

recovery mode error HELP ME!!!

Home Forums Android Software Help Requests recovery mode error HELP ME!!!

This topic contains 3 replies, has 4 voices, and was last updated by  Rohan99 2 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4476

    dannyluca
    Participant

    Hi. I have a mt6589 s4 clone gt-i9500 phone, this phone has root, only I can no longer in download mode and in recovery mode..sorry for my bad English, I’m from the Netherlands. and my English is not very good

    greets danny

    #14446

    davidexct
    Participant

    If you are not able If you are not able If you are not able If you are not able to go to your download or recovery mode then it might just happen that recovery mode is blocked by your mobile manufacturer. But you still have an option of installing a custom recovery mode on your device and that is clockwork recovery or cmw recovery mode. As your device is already rooted you will face no problem in installing clockwork recovery mode on your Android mobile phone.

    I hope that you do not have problem in understanding my English, if you have any further problems please feel free to post them here.

    #17030

    R.i.f
    Member

    Hello, I have a copy of the S5 i9600 (MTK 6589), which has root privileges. Unfortunately I was one day longer use read sim card mobile phone (Nexus S in fully working), which only helped to factory settings. After one day I had a mobile home and the constant renewal of me stopped working sim card reader. So now I have no signal. To make matters worse, two days ago, when I tried to upload using CWM PC W7 64bit version for my cell phone, I disappeared system recovery mod s3 and CWM is not uploaded. Now when I want to get in any way to recovery menu, so I just reboot after the display turns black and after a while the phone restarts itself into the system Android. I have tried several programs to Flash recovery, but without success. It always appeared a black screen and rebooting the system Android 4.4.2 Is there any way to upload recovery menu – ideally CWM – back to the phone so I could try alternative ROM slot to put into operation sim card? Thank you for your response.

    #17566

    Rohan99
    Member

    I think you should try and get the CWM recovery for your phone and then try reinstalling your phone’s firmware. There is a recovery mode on your phone as I think with all Android phones. You will just have to find what enters the recovery mode before boot up. Try the volume up and down buttons when the phone has just been turned on.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.