Friday, January 20, 2017

MTK6589 Star N9202 Rooting Help needed

Home Forums Android Hardware Android Phones MTK6589 Star N9202 Rooting Help needed

This topic contains 0 replies, has 1 voice, and was last updated by  tarusrubeus 3 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #5296

    tarusrubeus
    Member

    I’ve been having great difficulty rooting my MTK6589 Star N9202.
    I’ve tried following the following tutorials with no success:

    droidchina.com/forum/Thread-Auto-Root-MTK6589-One-click-root
    droidchina.com/forum/Thread-How-To-Root-MTK6589-Tutorial

    Everything is successfully installed but right at the end when it says rooting phone, it ends up with a failure.
    I downloaded “SRS One Click Android root v4.7 Ultimate Release” and tried the “all methods” button and it went through them all. Finally, it finds an exploit that says will work (root3c). So on my device I install Framaroot and the exploit Boromir, as it is the only option I have available. The SRS program says “Checking Root access: True”. However, when I attempt to use any app that requires root, they say I do not have root access. This is the same result when I use the MTK6589 One Click Rooting tutorials. The SuperSu doesn’t work.

    Here are the stats for my phone:

    Model
    STAR N9202
    Network
    Dual SIM Cards Dual Standby
    Unlocked 2G GSM 850/900/1800/1900MHz
    3G : WCDMA 850/2100Mhz
    CPU
    Model: MediaTek MTK6589T
    Type: 1.5GHz Quad core Cortex A7
    GPU: PowerVR SGX544 MP2
    Operation System
    Android 4.2.1
    SIM card
    Dual SIM Card dual Standby
    RAM
    1GB
    ROM
    16GB
    Storage External
    Support TF Card up to 32GB
    Screen
    6inch Touch Screen Resolution:1280*720Pixels, 16000K Colors
    Camera
    Front 5MP
    Rear 13MP with Flash Light, Auto Focus
    WiFi
    WiFi 802.11b/g/n
    Bluetooth
    Bluetooth 2.1
    GPS
    Build-in GPS Navigation+ AGPS

    Here is the actual site where I got my phone:
    dhgate.com/product/n9202-n9200-mtk6589-6-0-inch-ips-screen-android/173386603.html

    I’ll take any suggestions, thanks!
    [hr]
    I’ve been doing a lot of additional research and Google recognizes my phone as an Alps. My build number is Alps.JB2.MP.V1.17 I haven’t had much success researching this. All I’ve found is recommendations to use SRS One Click Android root v4.7, though, as I stated in the previous post… It hasn’t worked for me…

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.